Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Burning mouth/throat
#1
悲伤 
Have had the ego aio for about a week. Everytime I go to first use the device after it hasn't been used for a while it burns my mouth and throat and lacks flavour of the juice. When I say burn I mean burn. There is plenty of mist/vape but it burns everywhere especially on exhale, you're left with a raw feeling croaky throat. I have had friends try it and they describe it as unbearable.

It seems do disappear once the device has warmed up. Then the vape is smooth as a whistle for all.

I have tried everything I can think of to try and prevent this. I have swapped coils ensuring they're primed. I've changed coil from 0.6 ohm to 1.0 ohm. I have tried various juice including nicotine free (currently using 50/50). I have tried giving it priming vapes before using with it switched off. I have tried loosening the cap.

Im thinking it could be caused by the juice not wicking properly? Is this normal for this device any other ideas?
Reply
#2
Hi there, it's wired to see that. So the brunt taste only happens when you left it sit for some time and reuse again? All I can suggest is that, take a new 0.6ohm head, prime the coil, inhale without button on and use it. Let's check and see.
Reply
#3
(11-11-2016, 02:32 PM)Kermit Wrote:  Hi there, it's wired to see that. So the brunt taste only happens when you left it sit for some time and reuse again? All I can suggest is that, take a new 0.6ohm head, prime the coil, inhale without button on and use it. Let's check and see.

I have tried this with three coils now! I have ensured they are primed. It works the first time it's used after priming but again if I don't use the device for an hour the problem starts. My flatmate has now purchased the same device is also having the same problem with theirs.
Reply
#4
When it is not being used make sure it is standing up & not laying down
Reply
#5
(11-12-2016, 06:18 PM)gfdeputy2 Wrote:  When it is not being used make sure it is standing up & not laying down

Do you mean to say that if it's laid down horizontally or perhaps carried horizontally (and tossed about), there could be problems?

(11-12-2016, 06:18 PM)gfdeputy2 Wrote:  When it is not being used make sure it is standing up & not laying down

Do you mean to say that if it's laid down horizontally or perhaps carried horizontally (and tossed about), there could be problems?
Reply
#6
Yes the coil will not wick the juice or will have a hard time wicking juice which will result in dry hits for the fort hit or two
Reply
#7
I am final, I am sorry, but it is necessary for me little bit more information.
Reply
#8
I know this may be coming a bit late but I thought I'd respond.

I've had my eGO AIO for 6 days and had the same issue.  After trial and error I found out what has resolved it.

First, make sure the coil has been primed correctly.  After placing 5 drops of e-liquid on the coil and screwing in place (I unscrew it just slightly) you need to take 3 to 5 drags on it WITHOUT pressing the fire button.  This will draw up more e-liquid into the coil.  If you have gurgling and popping, you can pull the mouthpiece tip out and use a cotton swab to remove the excess e-liquid from the bowl.  I will occasionally still get that burning but it's easy to fix. Unscrew the top, slightly lift it off and screw back down.  When I do this is releases a lot of bubbles and goes back to vaping correctly.
Reply


Bookmarks

Forum Jump:


Users browsing this thread: 1 Guest(s)