Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Evic AIO irratic temp and unknown device
#1
This started last week and now this is all it can do. The only way to turn it on and off is to remove the battery. When the battery is in all it does is rapidly and constantly raise the temp control. No matter what button I press it does not change. I tried to plug it in for an update it was not recognized on my Macbook Pro. Im at a loss of what to try now. I have already contacted Joytech and they sent me to their main location in China. Any help would be greatly appreciated!
Reply
#2
Please email to service@joyetech.com to check first. We'll try to help.
Reply
#3
(11-05-2016, 08:32 AM)fendermusicg Wrote:  This started last week and now this is all it can do. The only way to turn it on and off is to remove the battery. When the battery is in all it does is rapidly and constantly raise the temp control. No matter what button I press it does not change. I tried to plug it in for an update it was not recognized on my Macbook Pro. Im at a loss of what to try now. I have already contacted Joytech and they sent me to their main location in China. Any help would be greatly appreciated!

The same happened to me. The liquid enters the electronics, leaking through the upper edge of the inner tank.
Just dismantle the whole mod and rinse the electronics with clean contacts. Let it dry and assemble. Repeat the operation until it works.

Me paso lo mismo. El liquido entra en la electronica, se fuga por el borde superior del tanque interno.
Solo hay que desarmar todo el mod y enjuagar la electronica con limpiacontactos. Dejarlo secar y armarlo. Repetir la operacion hasta que funcione bien.
Reply
#4
thank you fro sharing this information.I really appreciated for this post.thank you so much.the bttery is very helpful for this.but some time the batter is not working.thank you so much.
Reply


Bookmarks

Forum Jump:


Users browsing this thread: 1 Guest(s)