Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
eVic Series Update error "Please confirm hardware version"
#1
感叹 
Dears,

I have a new eVic VTwo mini mod with Cubis Pro tank and when i'm try to update my mod to V5.04 recive a message "Please confirm hardware version".

It has 1.01 Hardware version.
The update software firmware is 1.20 and recognice the device as eVic VTwo mini.

After try to update, now the firmware version is 0.00 and I can´t power on.

   

Please help!

Thank you!!!

[Image: a3jzfm.png]
Reply
#2
Hi there, sorry to hear the news.
It is strange to see that. Please download the V4.04 version and try updating again.
Reply
#3
Same problem with version 4.04 and 4.02 ... I can't use my new eVic VTwo mini, still in 0.0 version and don't power on 悲伤
Also I tried other USB port and cable, in other computer, Windows and Mac with the same result.
Reply
#4
I think there was no vtwo mini with HW 1.01, 1.00 only?
Reply
#5
(10-29-2016, 08:45 PM)MicroSur Wrote:  I think there was no vtwo mini with HW 1.01, 1.00 only?

You can see the capture, version 1.01 and device detected eVic VTwo mini, it's new, received 2 days ago.

Maybe the software updater have any error?
Reply
#6
No, you need new FW from joyetech with support of hw 1.01

Try this popular custom, must work
https://github.com/ClockSelect/myevic/tree/master/bin
Reply
#7
(10-29-2016, 09:24 PM)MicroSur Wrote:  No, you need new FW from joyetech with support of hw 1.01

Try this popular custom, must work
https://github.com/ClockSelect/myevic/tree/master/bin

With the custom FW now works! Versión 3.30
Thank you!!!

[Image: 24276ut.jpg]

The official firmware don't works, please, Joyetech, fix it.


Attached Files Thumbnail(s)
   
Reply


Bookmarks

Forum Jump:


Users browsing this thread: 1 Guest(s)