Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Additional Update] Preheat with previous interface.
#11
perfekt
Reply
#12
Much better, thanks.

If something isn't broken don't try to fix it, the new UI looks stupid.
Reply
#13
I have a new eVic VTwo mini mod with Cubis Pro tank and when i'm try to update my mod to V4.04 recive a message "Please confirm hardware version".

It has 1.01 Hardware version.
The update software firmware is 1.20 and recognice the device as eVic VTwo mini.

After try to update, now the firmware version is 0.00 and I can´t power on.

Please help!

Thank you!!!


Attached Files Thumbnail(s)
   
Reply
#14
(10-29-2016, 07:15 AM)angelppl Wrote:  I have a new eVic VTwo mini mod with Cubis Pro tank and when i'm try to update my mod to V4.04 recive a message "Please confirm hardware version".

It has 1.01 Hardware version.
The update software firmware is 1.20 and recognice the device as eVic VTwo mini.

After try to update, now the firmware version is 0.00 and I can´t power on.

Please help!

Thank you!!!

delete and download again the firmware update and the other problem it happens to me also change cable please respond if i helped you.thanks
Reply
#15
What is lacking in the firmware of the EVIC VTWO is to show in the display the percentage of the battery
Reply


Bookmarks

Forum Jump:


Users browsing this thread: 2 Guest(s)