Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Evic VTWO mini. How do I put custom logo on it
#11
Any updates? I just put the new firmware on my new device and uploaded a logo but it will not show up
Reply
#12
(10-18-2016, 09:32 AM)Chalupa Batman Wrote:  Any updates? I just put the new firmware on my new device and uploaded a logo but it will not show up

It should show up if the logo is turned on.
Reply
#13
The same problem as Chalupa Batman
Logo does not show up, just analog or dig. clock depends which settings I have. logo on or off (power+right button settings) doesnt make any difference.

Anyone with this problem?
Reply
#14
(10-19-2016, 07:05 PM)miki22 Wrote:  The same problem as Chalupa Batman
Logo does not show up, just analog or dig. clock depends which settings I have. logo on or off (power+right button settings) doesnt make any difference.

Anyone with this problem?

I just have the VTC Mini, so really I can't answer this. But what Kermit said is update the firmware and try it again.
Reply
#15
I am having the same issue! Although I haven't figured out how to add the logo at ALL! I go through the little app thing and hit logo, click on the logo that I want and nothing happens, I don't even see the joyetech logo. Idk why I can't figure this thing out!
Reply
#16
(12-15-2016, 07:49 AM)mrsp0721 Wrote:  I am having the same issue! Although I haven't figured out how to add the logo at ALL! I go through the little app thing and hit logo, click on the logo that I want and nothing happens, I don't even see the joyetech logo. Idk why I can't figure this thing out!

Kindly please check whether the logo function is on or not. Which device do you have?
Reply
#17
Hi,
I had the same problem just up until now. What I did was that I went into the clock menu (press the power button 3 times) and changed the interface with the clock on it to this one: [Image: eVic-VTwo-Mini-firmware-V5.04.png]
and after a while the custom logo showed up

Hope this helps 微笑
Reply
#18
Hello. I have a problem with my evic vtwo mini. I updated the device to its latest version and trying to put my logo on it. But after i put my logo, it shows time instead of my logo. I tried various logos including the ones i downloaded from internet. How do i solve this problem ?
Reply


Bookmarks

Forum Jump:


Users browsing this thread: 1 Guest(s)