Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Settings Problem
#1
Hello there,
I need help.

I changed atomizer
now its blue one.

my settings: Temp Ni
200 C
0.20 ohm
20.9 w

But, its not good.
Is that a problem?

please help to use best settings.
Reply
#2
(03-28-2016, 05:20 AM)seneyok Wrote:  Hello there,
I need help.

I changed atomizer
now its blue one.

my settings: Temp Ni
200 C
0.20 ohm
20.9 w

But, its not good.
Is that a problem?

please help to use best settings.
How is the vapor quality and production? The setting is ok.
Reply
#3
(03-28-2016, 08:21 AM)vapormaker Wrote:  
(03-28-2016, 05:20 AM)seneyok Wrote:  Hello there,
I need help.

I changed atomizer
now its blue one.

my settings: Temp Ni
200 C
0.20 ohm
20.9 w

But, its not good.
Is that a problem?

please help to use best settings.
How is the vapor quality and production? The setting is ok.

Its not good unfortunately.
Before i change atomizer, it was awesome.
Reply
#4
Try something higher, I suggest 30 W and 235 C.
How is air-flow?
Reply
#5
thanks vapormaker.

I think problem was about atomizer.
Changed it to Nikel Atomizer
Its better. But, I could not find right settings
Now using
Temp Ni
350 F
41.7 w

Trying to find best-much vapor
whats best settings you offer?
Reply
#6
(03-28-2016, 10:57 PM)seneyok Wrote:  thanks vapormaker.

I think problem was about atomizer.
Changed it to Nikel Atomizer
Its better. But, I could not find right settings
Now using
Temp Ni
350 F
41.7 w

Trying to find best-much vapor
whats best settings you offer?

Please increase Temperature setting up to 450 for more vapor production, normally I use value around 500F+.
Reply


Bookmarks

Forum Jump:


Users browsing this thread: 1 Guest(s)