Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No Vape
#1
Just got this eGo AIO for Christmas. Followed the YouTube Instructions and I'm not getting anything out of it. Even with the dots lined up.
Is there something I'm doing wrong or is this unit defective? I did charge it, I did wet the coil before hand, I filled it only to MAX, and nothing. 嗯
Any help would be appreciated. Thank You!
Reply
#2
Sometimes the coil is screwed in too tight, loosen slightly will solve this issue. 微笑
[Image: logo2.png]
Premier Electronic Cigarette Manufacturer.
Reply
#3
(01-02-2018, 02:39 PM)KarenSeb Wrote:  Just got this eGo AIO for Christmas.  Followed the YouTube Instructions and I'm not getting anything out of it.  Even with the dots lined up.
Is there something I'm doing wrong or is this unit defective?  I did charge it, I did wet the coil before hand, I filled it only to MAX,  and nothing.  嗯
Any help would be appreciated.  Thank You!

Silly question but I have to ask, did you do the 5 quick presses of the button to turn it on? the light should come on then and allow you to press the fire button and produce the vapor.
-=ϴ=-
Δ
|


Join us
Aliens are your friend!

Anti Spam Bot 18.x
Joyetech THE Premiere Electronic Cig. Manuf.
Reply
#4
Let us know if you need anymore help 微笑
Vaping is like a Tsunami
You cannot stop it with a law
Reply
#5
Ellen is right but if that doesn't work pull the pin on the bottom of the coil out a hair. Don't pull it all the way out, just enough so it can make contact.
Reply
#6
Thank you all for your advice - Kind Group you got here 微笑
Reply
#7
(01-09-2018, 02:03 AM)KarenSeb Wrote:  Thank you all for your advice - Kind Group you got here 微笑

Come on Karen, tell us what solved it 微笑 that will help other new vapers if they have the same difficulty.
-=ϴ=-
Δ
|


Join us
Aliens are your friend!

Anti Spam Bot 18.x
Joyetech THE Premiere Electronic Cig. Manuf.
Reply


Bookmarks

Forum Jump:


Users browsing this thread: 1 Guest(s)