Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
shuts off intermittently
#1
I just received my primo mini and noticed that every so often I have to 5x clicks to turn back on the device. is this normal? I did upgrade to the latest firmware. Please advise. Thanks in advance
Reply
#2
(05-22-2017, 02:57 AM)dyzfnctional Wrote:  I just received my primo mini and noticed that every so often I have to 5x clicks to turn back on the device.  is this normal?  I did upgrade to the latest firmware.  Please advise.  Thanks in advance

has anyone got one of these that can help 微笑
Reply
#3
I reversed back to previous firmware and problem resolved. I did change settings to 10sec but it was still doing the same. Possible bug in the new firmware?
Reply
#4
(05-23-2017, 01:41 AM)dyzfnctional Wrote:  I reversed back to previous firmware and problem resolved.  I did change settings to 10sec but it was still doing the same.  Possible bug in the new firmware?

Hi friend, could you please take a video for our confirmation? Did you set the timeout duration is 5 or 10 seconds? Please send the video to my email Ella.Liu@joyetech.com
[Image: logo2.png]
Premier Electronic Cigarette Manufacturer.
Reply
#5
(05-23-2017, 01:41 AM)dyzfnctional Wrote:  I reversed back to previous firmware and problem resolved.  I did change settings to 10sec but it was still doing the same.  Possible bug in the new firmware?

I'm curious if you put the latest firmware back on it, if the bug goes away.
____
Δ
Join us
Reply
#6
(05-23-2017, 09:18 AM)Anastasia Liu Wrote:  
(05-23-2017, 01:41 AM)dyzfnctional Wrote:  I reversed back to previous firmware and problem resolved.  I did change settings to 10sec but it was still doing the same.  Possible bug in the new firmware?

Hi friend, could you please take a video for our confirmation? Did you set the timeout duration is 5 or 10 seconds? Please send the video to my email Ella.Liu@joyetech.com

I would need to update to the latest firmware, change to 10 sec and make the vid. I already revert back to the previous firmware and so far have not experienced the need to 5x clicks to turn on the device since Sunday.

To confirm I had the latest firmware and set to 10sec but noticing it shuts off when i hit the fire button - sometimes after 1 puff or 2 puffs. it's not consistent. Keep in mind that there are times that i don't reach close to 10sec as well. so it shouldnt shut off.
Reply


Bookmarks

Forum Jump:


Users browsing this thread: 1 Guest(s)