Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cubis Clapton 1.5 coil not wicking
#1
Hello, my first post on the forum but I have been using Joyetech products for the last couple years.

Recently I decided to stop using my Ego One Mega V2 and pick up an Evic VTwo with a Cubis Pro tank. I like the top fill design and the fact that it does not leak like the ego tanks do.

My problem is that I vape a 1.2 MG nicotine high PG juice. Its very fine and has no problems wicking with the ego coils. I would get between 10 and 14 days out of a 1 ohm CLR ego coil before it would just stop producing flavor. With the Cubis coil I get 3 days tops before it takes like I just lit a cigarette backwards.

Today I decided to open a coil and noticed that most of the cotton was still white while a little of the cotton was burned to the coil. What I do is drip a few drops into the center of the coil, screw it on, fill the tank, flip it up and down a few times, take long hits with no power and let it sit for a bit. When I do this and take the first hit the flavor is awesome and remains this way for a couple of days before starting to change flavor and ultimately burning the cotton.

Is there something else I can do? I am going through coils like crazy and actually just ordered 25 more becuase I am worried about this. If I can't get this figured out I will have to find a other tank.

In the interim, I still have some CLR ego coils and can use that tank. What wattage is safe to vape with those coils?

Thanks for taking the time to read my post and thanks for any suggestions.
Reply


Bookmarks

Messages In This Thread
Cubis Clapton 1.5 coil not wicking - AbeVapes - 11-22-2016, 08:39 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)