Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tron-S / Tron-T Problems
#1
Hi,

I have several Tron-S / Tron-T tanks in use and with all of them I have the same issue:

After filling in 50/50 PG/VG liquid (I tried various filling levels, just a bit, half, full etc.) I can vape perfectly well for about 10 puffs or so using the CL-Ni at 220-270C - afterwards I get dry burns.

It seems as there is not enough liquid passed through the atomizer.

When I unscrew the tank and open the tube like you would do for a refill, it works fine again for a few drags.

When I open the tank by a few turns while still mounted on the box, you can see small bubbles rising and after closing the dry-burns are gone but now there is too much liquid in the tube.

Trying to vary the airflow in various settings from closed to fully opened also did not bring any improvements.

I am really frustrated by this and close to trash them all.

Anyone any ideas/suggestions before I do so ?
Reply


Bookmarks

Messages In This Thread
Tron-S / Tron-T Problems - FrankBKK - 08-14-2016, 02:28 PM
RE: Tron-S / Tron-T Problems - vapormaker - 08-14-2016, 03:54 PM
RE: Tron-S / Tron-T Problems - peter-k - 08-14-2016, 04:31 PM
RE: Tron-S / Tron-T Problems - FrankBKK - 08-14-2016, 05:05 PM
RE: Tron-S / Tron-T Problems - peter-k - 08-14-2016, 07:39 PM
RE: Tron-S / Tron-T Problems - CosmicTruth - 08-15-2016, 09:24 AM
Last Post - Randallljam - 01-05-2017, 06:22 PM

Forum Jump:


Users browsing this thread: 2 Guest(s)